Back to overview
Downtime
Elevated API latency and errors
Mar 7, 2026 at 9:54pm UTC
Affected services
Application
Eden
Data gateway
Resolved
Mar 7, 2026 at 11:03pm UTC
The issue has been resolved. The root cause was related to corrupted state in our data
synchronization layer. We've rebuilt the affected infrastructure and confirmed all services are
fully operational. We've also deployed improved error monitoring to ensure faster diagnosis if
similar issues occur in the future.
Affected services
Created
Mar 7, 2026 at 9:54pm UTC
We're experiencing issues with our internal API that may affect dashboard availability for some users. Our team is actively investigating and will provide updates as we learn more.
Affected services