Serverless Functions Degraded Due To Platform Issue
Resolved
Jan 13 at 07:18pm CET
The issue affecting background and automation services has been resolved.
All affected server-side functions have been restored and are operating normally. Queued and delayed processes are resuming as expected.
Due to the incident, some notifications generated during the affected period may not have been delivered.
We will continue to monitor the system to ensure stability. Thank you for your patience.
Affected services
Updated
Jan 13 at 04:07pm CET
We are actively working on a fix in coordination with the platform maintainers.
Progress is being made, and we expect to restore affected background services as soon as the fix is finalized and deployed. Some delays may still occur while recovery is in progress.
We’ll continue to share updates as the situation evolves.
Affected services
Created
Jan 13 at 03:45pm CET
We are currently experiencing a partial outage affecting several background and automation features.
Some server-side functions are temporarily unavailable, which may cause delays or failures in actions such as imports, integrations, notifications, and scheduled processing.
Core application access remains available, but certain background operations may not run as expected during this incident.
Our team has identified the issue and is actively working to restore full functionality. We will share updates as progress is made.
Affected services